aminv2.studentgr.com

@ Welcome! If this is your first time, and you don't have any idea what to do first. Clic

Or Click here to use our wizard guidance to go-throughout the system step-by-step.

Dashboard

STUDENT

Top Teacher

12,605 pts

1,757 pts

Top Student
(Year 2023)

ERNIE NADHIA |
1P

HURIN NADHR{
\R

studentqr.

Nama

MUHAMMAD AMIRUL
HAKIMI BIN ABDUL LATIF

MUHAMMAD SYAHRIZAL
BIN ABDULLAH

MUHAMMAD SYAHRIZAL
BIN ABDULLAH

NURMAISARAH HUSNA
BINTI MAHADZIR

NURMAISARAH HUSNA
BINTI MAHADZIR

NURMAISARAH HUSNA
BINTI MAHADZIR

ADD STUDENTS, CLASS, AND SSDM ITEM

Amalan

MENZAHIRKAN MANA-
MANA AMALAN BAIK

SUKARELA MEMBANTU
GURU

SUKARELA MEMBANTU
GURU

MENZAHIRKAN MARM
MANA AMALAN BAIK

MENZAHIRKAN MANA-
MANA AMALAN BAIK

MENZAHIRKAN MANA-
MANA AMALAN BAIK

State

queued
—

Status

Show More ; _ FATHINAH UZN
1 PINTAR

)23 MyFuturity Global Sdn Bhd

lease contact us

MUHAMAD ISS studentgr. ™M & @

1PINTAR ey
@ 3 METEOR

Show More Show More

AMMARA NAGEENA BINTI...
1TUN 121 pts




4 Student QR Login X +

& adminv2.studentgr.com/login

I'.

Sign in your account
Email

admin.skkgpasir@grnail.corn

Password

Forgot Password?

Don't have an account? Sign up

Teacher App

# Download on the GETITON

App Store l/"’ Google Play

Parent App

£ Download on the (T GETITON

s App Store P Google Play

STEP 1

Go to adminv2.studentgr.com and login with your account.


https://adminv2.studentqr.com/login

@ Welcome! If this is your first time, and you don't have any idea what to do first. Click here to start get to know the flow of the system through our first-time form builder.
Dashboard Or Click here to use our wizard guidance to go-throughout the systemn step-by-step.

Attendance Dashboard

S5DM SCHOOL

Leaderboard
Positive Behavior
Track Progress

Top Teacher Top Student

Total of 2 I Top Class
(Year 2023) otal of 3 (Year 2023) e

(vear 2023)
® Manage

& ssom 1156 pts o < 1ZAMRUD

.
._Eﬁ GASIS Admin

)
45 pts AL L TG SENI VISUAL SEM 1

Show More AHMAD ALIF PUTRA BIN...

6 SENI VISUAL SEM

i Refresh everylday

AFHAM BIN AMIRUDDIN
Ml VISUAL SEM

. T6 EKONOMISEM1

studentQR Points Admin Show More Show More

2023 All Rights Reserved

STEP 2

Click Manage



@ Welcome! If this is your first time, and you don't have any idea what to do first. Click here to start get to know the flow of the system through our first-time form builder.
Or Click here to use our wizard guidance to go-throughout the system step-by-step.

Dashboard

M SCHOOL

Top Teacher

Top Student
(Year 2023) Total of 3 P

Top Class
(vear2023)

(Year 2023)
6. Groups

‘ SSDM 1,156 pts

nouncement

< 1ZAMRUD

0M (MY

E:_é b 45 pts nay 1L T6 SENIVISUALSEM1

il

Show More AHMAD ALIF PUTRA BIN...

5
TG SENI VISUAL SEM

i Refresh every|day

" AFHAM BIN AMIRUDDIN
- [eeTasiey

‘a’ jA._II\'I:'IdI'I_ . TE EKONOMISEM1

Show More Show More

STEP 3

Click Class



SURIA

Levell &+ Add Teacher &+ A Id Students | & Export QR Badges «
You can assign teacher, transfer student ¥ }

and export gr badges to excel for this class

Total Students Total Teachers

0 0

Select All Remove

Students [’

StudentQR Points Admin

All Rights Reserved

Copyright © 2023 MyFuturity Global Sdn Bhd

STEP 4

Click Add student button



Add Students

A Create New &k ImportStudents  &h Transfer Students

This is a form for new admission student you want to directly assign into this class.
If you already have created the student, please go to "Transfer Students” tab.

Student's Name *

Fc' Syed Huzaifah

Matrix No (optional)

Date Joined

Father's Name (c nal) :
athers Nar \optional) ie. Syed Omar

Father's IDfIC No. (optional)

P2 D500 -0 - X000

Father's Emai l’aptlonc:i)

i.e. father@example.com

Mother's Name [(:pli::nt:l}

Mother's ID/IC No. (optional)

Mothers Ema f:JpllonuI:' : )
l.a. .‘11:_;-l|'f_"r(;'.‘_‘xtl"|'||:_'l 8.CoMm

Student Contact No. (optional)

STEP 5

Type student name



This is a form for new admission student you want to directly assign into this class.
If you already have created the student, please go to "Transfer Students” tab.

cH t Jarmea *
Student's Name .-\-—r\.1.ﬂD{

Matrix No (optional)

Date Joined 30/01/2023

Father's Narme (optional) o
\OF d i.e. Syed Omar

Father's ID/IC No. (optional)

oy OO = D O

Fathers Emai :aptlonc:!:I y scoea
. father@example.com

Maother’'s Name (optional)
Mather's ID/IC No :_’:.ptionc:ljI
Maother’s Email (optional)

i.e. mother@example.com

Student Contact No. (optional)

STEP 6

Click on the save button



SEKOLAH KEBA
Admin

REgEDeshLosi Positive Analysis

Dashboard SEKOLAH KEBANGSAAN KG PASIR

Attendance

Leaderboard Filter By

Positive Behavior
Classes

Track Progress

Certificate Class

1 CAMBRIDGE

@ Manage
Positive Behavior *required only for graph view

© Account

0 Download App Date Start Date End

o1/o1/2023 31/01/2023

& Generate Chart Report iE Generate SSDM Report

=

STEP 7

Inside the dashboard, go to the Positive Behavior page to view
positive behavior that will be exported to SSDM records.



SSDM SCHOOL

Dashboard age -
CEEID o anayysis [

Dashboard
Attendance

Leaderboard Filter By
Positive Behavior

Track Prot

Positive

Date Start Date End

01/01/2023 31/01/2023

@€ Generate Chart Report = Generate SSDM Report E Generate Table Rept

ct student and click Generate for analysis
StudentQR Points Admin

2023 all Rights Reserved

STEP 8

Click Classes



qr.

hboard sy .
Positive Analysis

SSDM SCHOOL

Dashboard
Attendance
Leaderboard Filter By
Positive Behavior

Track Progress

Certificate

Date End

31/01/2023

Please select student and click Generate for analysis

StudentQR Points Admin

& 2023 All Rights Reserved

STEP 9

Choose whole school



qr.

ositive Analysis Generate Monthly Performance

SSDM SCHOOL

Dashboard
Attendance

Leaderboard Filter By

Positive Behavior

Positive Behavior *required on

Date Start Date End

01/ 01/202 31/01/2023

@€ Generate Chart Report B Generate SSDM Report B8 Generate Table Report

Please select student and click Generate for analysis

StudentQR Points Admin
Copyright & 2023 MyFuturity Global Sdn Bhd

STEP 10

Click the (I (Generate SSDM Report)




Dashboard

Dashboard
Attendance
Leaderboard
Positive Behavior
Track Progress

Certificate

Manage

Account

Download App

StudentQR Points Admin
© 2023 All Rights Reserved

STEP 1

Click the g4 checkbox button on the left side of each row to make selection.

Total Points: 224

% SEKOLAH KEBANGSAAN KG PASIR Admin
Admin

* Please use chrome extension (only available in Malaysia) to check the list of ACTIVE checked items to be copied to SSDM website

DATE &
(v} TIME

25 Jan
2023
1257 PM

25 Jan
2023
1257 PM

25 Jan
2023
1257 PM

25 Jan
2023
1257 PM

25 Jan
2023
1257 PM

25 Jan
2023
1257 PM

25 Jan
2023
1257 PM

STUDENT

MUHAMMAD SYAFRI AMSYAR BIN MOHD

SHARUL ADNAN

MUHAMMAD RAZEEN JALIL BIN SYAIFUL ANUAR

MUHAMMAD NAQIB AMSYAR BIN MOHAMAD
ANUAR

MUHAMMAD HILMAN ADLI BIN JASMAN

MUHAMMAD HARRAZ ARSYAD BIN RAMLI

MUHAMMAD HARITH ARSYAD BIN RAMLI

MUHAMMAD HAMZI BIN MA'ON

BEHAVIOR

MENGHIAS BILIK

MENGHIAS BILIK

MENGHIAS BILIK

MENGHIAS BILIK

MENGHIAS BILIK

MENGHIAS BILIK

MENGHIAS BILIK

REMARKS

POINTS

AWARDED BY

SEKOLAH KEBANGSAAN KG PASIR
Admin

SEKOLAH KEBANGSAAN KG PASIR
Admin

SEKOLAH KEBANGSAAN KG PASIR
Admin

SEKOLAH KEBANGSAAN KG PASIR
Admin

SEKOLAH KEBANGSAAN KG PASIR
Admin

SEKOLAH KEBANGSAAN KG PASIR
Admin

SEKOLAH KEBANGSAAN KG PASIR
Admin

EXTENSIO




SEKOLAH KEBANGSAAN KG PASIR Admin
Admin

Please select student and click Generate for analysis
Dashboard

Recent Behavior Recorded [# Selected Action

Awarded By
Positive Behavior
Both
Track Progress

Total Points: 224

* Please use chrome extension (only available in Malaysia) to check the list of ACTIVE checked items to be copied to SSDM website

DATE & MASK COPIED TO
(v] TIME STUDENT BEHAVIOR REMARKS POINTS AWARDED BY Ic EXTENSION

25 Jan
MUHAMMAD SYAFRI AMSYAR BIN MOHD SEKOLAH KEBANGSAAN KG PASIR
2023 MENGHIAS BILIK .
I SHARUL ADNAN Admin

25 Jan
2023 MUHAMMAD RAZEEN JALIL BIN SYAIFUL ANUAR  MENGHIAS BILIK
12:67 PM

SEKOLAH KEBANGSAAN KG PASIR
Admin

25 Jan
MUHAMMAD NAQIB AMSYAR BIN MOHAMAD SEKOLAH KEBANGSAAN KG PASIR
2023 MENGHIAS BILIK .
ANUAR Admin
12:67 PM

25 Jan
i i SEKOLAH KEBANGSAAN KG PASIR
{QR Points Admin 2023  MUHAMMAD HILMAN ADLI BIN JASMAN MENGHIAS BILIK

All Rights Reserved Admin
1257 PM

STEP 12

After making selections, click on the ¥ seesedacton {ytton at the top right corner

of the table. Then, click on @ copyossomexension  “Copy to SSDM Extension”.



Generate SSDM RGPOI‘t
Generate SSDM Report for StudentQR SSDM Extension

BEHAVIOR AMALAN TEMPAT

MENGHIAS BILIK MEMBERSIH KAWASAN / BILK KHAS DALAM KAWASAN SEKOLAH

MENYUSUN KEMAS MEJA MEMBANTU MENGEMAS [ MENYUSUN ATUR BILIK-BILIK KHAS DALAM KAWASAN SEKOLAH

MENYAPU BILIK-BILIK KHAS MEMBANTU MENGEMAS | MENYUSUN ATUR BILIK-BILIK KHAS DALAM KAWASAN SEKOLAH

MELAKUKAN DENGAN PENUH SEMANGAT KERJA-KERJA MENGECAT DALAM KAWASAN SEKOLAH

MENUNJUKKAN KREATIVITI KERJA-KERJA MENGECAT DALAM KAWASAN SEKOLAH

DATANG AWAL KE SEKOLAH MENZAHIRKAN MANA-MANA AMALAN BAIK DALAM KAWASAN SEKOLAH

SUKA MENOLONG ORANG LAIN KERJA-KERJA MENGECAT DALAM KAWASAN SEKOLAH

Teacher IC

Teacher's IC

-
Cancel

STEP 13

e A popup will appear which you must fill in all the information required from the field.
* Each positive behaviour field you've filtered earlier in Step 3 must be assigned to the
SSDM category & place according to your own will



Generate SSDM RGPOI‘t
Generate SSDM Report for StudentQR SSDM Extension

BEHAVIOR AMALAN TEMPAT

MENGHIAS BILIK MEMBERSIH KAWASAN / BILK KHAS DALAM KAWASAN SEKOLAH

MENYUSUN KEMAS MEJA MEMBANTU MENGEMAS [ MENYUSUN ATUR BILIK-BILIK KHAS DALAM KAWASAN SEKOLAH

MENYAPU BILIK-BILIK KHAS MEMBANTU MENGEMAS | MENYUSUN ATUR BILIK-BILIK KHAS DALAM KAWASAN SEKOLAH

MELAKUKAN DENGAN PENUH SEMANGAT KERJA-KERJA MENGECAT DALAM KAWASAN SEKOLAH

MENUNJUKKAN KREATIVITI KERJA-KERJA MENGECAT DALAM KAWASAN SEKOLAH

DATANG AWAL KE SEKOLAH MENZAHIRKAN MANA-MANA AMALAN BAIK DALAM KAWASAN SEKOLAH

SUKA MENOLONG ORANG LAIN KERJA-KERJA MENGECAT DALAM KAWASAN SEKOLAH

Teacher IC

Teacher's IC

STEP 14

Lastly click the - Submit button to save your record to StudentQR SSDM
Extension.



STUDENTQR SSDM CHROME EXTENSION (PART 1)

How to download Chrome SSDM Extension

~ chrome web store 3:! studentqr@gmail.com v

Home > Extensions > StudentQR SSDM Extension

wienr. StudentQR SSDM Extension

PR

www.studentgr.com

% %Yk 0 @ | Productivity

Overview Privacy practices Reviews Support Related

Watch on (28 YouTube




adminv2.studentgr.com/login

Sign in your account

Email

admin.smkmajidibaru2@gmail.com

Password

Forgot Password?

Don't have an account? Sign up

STEP 1

* You may find the StudentQR SSDM Extension in the chrome extension web store.
e Click puzzle icon in the top right n chrome welb



Sign in your account

Email

admin.smkmajidibaru2@gmail.com

Password

ssssssse

Forgot Password?

STEP 2
e Click Manage Extensions

Extensions

Full access
These extensions can see and change information

on this site.

A  Adobe Acrobat: PDF edit, co...

Manage Extensions




= @ Extensions Search extensions

Developer mode (@D

}Q Adobe Acrobat: PDF edit, convert, sign tools

5] Do more in Google Chrome with Adobe Acrobat
PDF tools. View, fill, comment, sign, and try
convert and compress tools.

Details Remove

STEP 3

e Click Main Menu




extensions

Keyboard shortcuts

Open Chrome Web Store A

STEP 4

* On the bottom left click Open Chrome Web Store EEUIIEIEIEREE 4




& @ chrome.google.com/webstore/search/{ssdm%20extension?hl=en-US

~ chrome web store

O, ssdmextension X Extensions ©

« Home

studentqr.

O  Extensions — StudentQR SSDM Extension

O  Themes www.studentgr.com

Ratings = - This extensions is created by StudentQR.com. Please read t

O Akhkkk 3 Productivity
O kKK &up
O H%xx% & up
O % & up

Privacy Policy

Terms of Service JULE!

STEP 5

e Search SSDM Extension



& @ chrome.google.com/webstore/search/{ssdm%20extension?hl=en-US

~ chrome web store

O, ssdmextension X

Extensions ©®

« Home

studentqr.

O  Extensions — StudentQR SSDM Extension

O  Themes www.studentgr.com

Ratings = - This extensions is cre by StudentQR.com. Please read t
o * * * * * : PrOdUCtiVity

L8 8 8 ¢

) & & ¢ & up

* % & up

Privacy Policy

Terms of Service JULE!

STEP 6

e Click StudentQR SSDM Extension



rome web store

Home > Extensions > StudentQR SSDM Extension

sudentar. OtUAENtQR SSDM Extension

do gond, got rewards

www.studentqr.com

Y % % % % 0 @ | Productivity | 138 users

Overview Privacy practices Reviews

StudentQR showcase

STEP 7
e Click Add to Chrome

Related

¢ studentgr@gmail.com v

Add to Chrome




iy Add "StudentQR SSDM Extension"?

Add extension

STEP 8
e Click Add extension




a.google.com/webstore/detail/studentqr-ssdm-extension/cgchmgdlkkjkcmhkmnmmfookajihofhffrelated?hl=en-US

StudentQR SSDM Extension has

rome web store been added to Chrome

Home > Extensions » StudentQR SSDM Extension Manage your extensions by clicking Extensions in
the Window menu.

awdenier. StudentQR SSDM Extension

do good, get rewards

www.studentqr.com

% % % % K 0 ® | Productivity | 138 users

Overview Privacy practices Reviews Support Related

7 Aa = =
Auto Admit for Google ... Change Case Free Email Signature Ge... SideeX - Smart Record-...

%k Kk ke 660 % % % ¥ Jr 101 Wk Kk Kk k52 1 8.6 6. & &

STEP 9

e StudentQR SSDM Extension has been added to your Chrome



.1e.google.com/webstore/detail/studentgr-ssdm-extension/cgchmgdlkkjkcmhkmnmmfookajihofhf/related?hl=en-US

hrome web store

Home > Extensions > StudentQR SSDM Extension

sweenter. StUAdeNtQR SSDM Extension

do good, get rewards

www.studentgr.com

* % & K & 0 @ | Productivity | 138 users

Overview Privacy practices Reviews

. Aa
Auto Admit for Google ... Change Case

% % K Kk 660 % Yk e 101

STEP 10

* studentqr@gmail.co

Remove from Chrome

Support Related

-

Free Email Signature Ge...

Wk ok 52

e Click puzzle icon in the top right n chrome web

SideeX - Smart Record-...

1 6.0 6.6 &




Ext i
£~ chrome web store xtensions

No access needed
These extensions don't need to see and change
information on this site.

a

awdenier. StudentQR SSDM Extension =2 -

dogood, got rewards

Home > Extensions > StudentQR SSDM Extension

www.studentqgr.com Manage Extensions

Y % K K 0 @ | Productivity | 138 users

Overview Privacy practices Reviews Support Related

(9] ,, Aa = o

Giistr Auto Admit for Google ... Change Case Free Email Signature Ge... SideeX - Smart Record-...

L 8.8 8 & & % % Kk 660 * % % % ¥ 101 1 . 8.8.8 6 L8 8.6 6 &

o & V

Add row to Google Shee... Google Meet Auto Admit USP.ai - ROYALTY FREE ... Dream100 MoveMyFunnels

116 users %k K 29 8.8 8.8 & ok k kK7 1 8.6 8. & &

STEP 11

e Click Pin



STUDENTQR SSDM CHROME EXTENSION (PART 2)

Reporting to SSDM Portal (auto helper)

~ chrome web store 3:! studentqr@gmail.com v

Home > Extensions > StudentQR SSDM Extension

wienr. StudentQR SSDM Extension

PR

www.studentgr.com

% %Yk 0 @ | Productivity

Overview Privacy practices Reviews Support Related

Watch on (28 YouTube




P

= @ ssdm.moe.gov.my/index.cfm

KEMENTERIAN PENDIDIKAN MALAYSIA
Penclelizan Bedavellii lnsen Terelelk Negrre Sejeliera

SEIn Muic]

01-Feb-2023 - Rabu

Selamat Datang ke Sistem Sahsiah Diri LOG MASUK
Murid.
ID Pengguna : | ID PENGGUN,

Mohon hubungi JPN untuk masalah —
ohon hu ungl untuk masala MANUAL PENGGUNA .
LUPA KATALALUAN Katalaluan :

Senarai Pegawai Displin Negeri - Lupa Katalaluan?

Pengguna Aktif Sekarang : 335

HUBUNGI KAMI

STEP 1

Login your id and password in ssdm.moe.gov.my



KEMENTERIAN PENDIDIKAN StudentQR

Please login using your StudentQR credentials

Username/email

Diri Murid.
Please fill out this field.
—

PA KATALALUAN MANUAL PENGGUNA Katalaluar Password

egeri

-

HUBUNGI KANI Signin

Copyright StudentQR & 2023 MyFuturity Global Sdn Bhd
For support please contact us below:

studentgr. ™M @& <)

STEP 2

Open I SSDM extension to find a login form. Key-in your StudentQR credentials
to use the extension.



& ssdm.moe.gov.my/kemaskini_murid.cfm?CFID=509241330&CFTOKEN=f423db9dc473f640-86C0625A-5056-A2E7-738CBC215B078FD1

Carian Murid

*Carian murid adalah dari rekod muric

—CARI MAKLUMAT

Nama

ALEEYSA SOFIA BINTI
MUHAMAD YUSRI

KHOIRUL ANUAR BIN
ALIMUDDIN

Amalan

MENZAHIRKAN MANA-
MANA AMALAN BAIK

MENZAHIRKAN MANA-
MANA AMALAN BAIK

State

Status

KHOIRUL ANUAR BIN  MENYERTAI AKTIVITI LUAR
No KP/Surat 8 ALIMUDDIN DIBAWAH BIMBINGAN DAN

A KAUNSELING

NAMA MURID
Cari Re

KHOIRUL ANUAR BIN  MEMBERSIH KAWASAN /
ALIMUDDIN BILIK KHAS

KHOIRUL ANUAR BIN  KERJA-KERJA MENGECAT
ALIMUDDIN

HOARILIAR AR

Process All ]

©Hak cipta terpelihara 2014, Bahagian Pengurusan Makluni

Copyright StudentQR © 2023 MyFuturity Global Sdn Bhd

For support please contact us below:

studentgr. ™M & ®

STEP 3

After logging in successfuly, all the records that you've selected from the StudentQR
dashboard could be found inside the extension.



& ssdm.moe.gov.my/kemaskini_murid.cfm?CFID=509241330&CFTOKEN=f423db9dc473f640-86C0625A-5056-A2E7-738CBC215B078FD1

Carian Murid

*Carian murid adalah dari rekod muric

—CARI MAKLUMAT

Nama

ALEEYSA SOFIA BINTI
MUHAMAD YUSRI

KHOIRUL ANUAR BIN
ALIMUDDIN

Amalan

MENZAHIRKAN MANA-
MANA AMALAN BAIK

MENZAHIRKAN MANA-
MANA AMALAN BAIK

State

Status

KHOIRUL ANUAR BIN  MENYERTAI AKTIVITI LUAR
No KP/Surat 8 ALIMUDDIN DIBAWAH BIMBINGAN DAN

L KAUNSELING
NAMA MURID
KHOIRUL ANUAR BIN  MEMBERSIH KAWASAN /

@ ALIMUDDIN BILIK KHAS

KHOIRUL ANUAR BIN  KERJA-KERJA MENGECAT
ALIMUDDIN

HOARILIAR AR

Process All ]

©Hak cipta terpelihara 2014, Bahagian Pengurusan Makluni

Copyright StudentQR © 2023 MyFuturity Global Sdn Bhd

For support please contact us below:

studentgr. ™M & ®

STEP 4

» After reviewing the record, click the |
process all the data from extension to SSDM portal.

Process All

| in the SSDM extension to




D @ ssdm.moe.gov.my/amalanbaik_berjaya.cfm?t2a=68&t2ab={ts%20%272023-02-01%2023:25:08%27}&xcy=10294680

Processed 6 of 200 record

Maklumat Amala

Please do not close the extension or open other Chrome tabs while
running the process.
MOHAMAD MENZAHIRKAN LG Maklumat
C 0 N F I D E N T I A L ARSYAD BIN MD MANA-MANA Berjaya
JHARAFI AMALAN BAIK Disimpan!
MOHAMAD MEMBERSIH Maklumat

BADROL BIN KAWASAN /[ BILIK Berjaya
ABDULLAH KHAS Disimpan!

7 MOHAMAD KERJA-KERJA

<< Kembali BADROL BIN MENGECAT
I r—

Copyright StudentQR ® 2023 MyFuturity Global Sdn Bhd

For support please contact us below:

studentgr. M @ ®

©Hak cipta terpelihara 2014, Bahagian Pengurusan Maklud

STEP 5

* The SSDM Auto Helpers ready to upload in SSDM portal automatically
* PLEASE DO NOT CLOSE THE EXTENSION OR OPEN OTHER CHROME TABS WHILE
RUNNING THE PROCESS!



, +6011-14356132 (Alia)

@® www.studentgr.com
™M studentgqr@gmail.com




